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Bienvenue dans Pro Tools M-Powered Essential
Lisez ce guide si vous ne connaissez pas encore Pro Tools® ou si vous débutez dans la création musicale. Vous y trouverez de 
rapides exemples qui vous aideront à enregistrer, composer, mixer et produire votre musique dans Pro Tools. 

Question : avez-vous déjà installé Pro Tools ? Si ce n'est pas le cas, suivez les instructions du guide Essential Quick Setup ou celles, 
plus détaillées, du guide Essential User Guide pour installer votre logiciel Pro Tools® M-Powered™ Essential. Pour obtenir des 
instructions sur l'installation de votre interface M-Audio, suivez celles qui ont été fournies avec celle-ci.

Connectez un casque ou des enceintes

Pour entendre votre musique, vous devez avoir connecté un casque ou des haut-parleurs à votre interface M-Audio. 
 

Ecoute d'une chanson de démonstration 
Pour une prise en main rapide, vous pouvez utiliser les chansons de démonstration de votre choix fournie avec Pro Tools afin de 
découvrir tout ce que vous pourrez bientôt faire avec Pro Tools. Elles contiennent également des sons que vous pourrez écouter 
afin de tester votre casque ou vos haut-parleurs. Ces chansons de démonstration sont téléchargées automatiquement dans votre 
système lors de l'installation de Pro Tools M-Powered Essential.

Pour ouvrir une chanson de démonstration : 

1  Assurez-vous que votre interface M-Audio est connectée à votre ordinateur et qu'elle est sous tension.

2  Pour exécuter Pro Tools M-Powered Essential, cliquez sur son icône dans la barre des applications (Mac) ou cliquez deux fois sur 
son icône sur le bureau (Windows). 

3  Dans le menu File, sélectionnez Open et accédez à l'emplacement par défaut des chansons de démonstration. Vous pouvez les 
trouver aux emplacements suivants :

Mac Applications/Digidesign/Pro Tools/Pro Tools Essential Demos

Windows C:\Program Files\Digidesign\Pro Tools\Pro Tools Essential Demos
 

Installez les pilotes matériels et connectez l'interface avant d'installer Pro Tools.

L'assistance pour Pro Tools M-Powered Essential est disponible uniquement à partir du forum Digidesign® User Conference (DUC) et 
via le service de support de Digidesign en remplissant le formulaire en ligne. Rendez-vous sur la page suivante : 
http://duc.digidesign.com ou http://www.digidesign.com/tsr

Pour obtenir des instructions détaillées sur la connexion de votre interface M-Audio à un casque ou à des haut-parleurs, suivez celles 
qui ont été fournies avec celle-ci. 

Vous y trouverez “Filtered Dream Essential” et bien d'autres chansons de démonstration géniales comme “Be There” (voix 
d'homme avec une version produite complète et une version de base), “Salvation Essential” (voix de femme) et “Essential Loop 
Demos” (pistes instrumentales basées sur le contenu de boucles inclus).

Pistes

Barre d'outils

Fenêtre Edit
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Lecture et écoute 

Pour lire une chanson de démonstration :

1  Sur votre interface M-Audio, réduisez le niveau d'enregistrement du casque ou des haut-parleurs le plus possible afin de vous 
assurer que le volume est suffisamment bas. 
 

2  Pour démarrer et arrêter Pro Tools, appuyez sur la barre d'espace ou cliquez sur les boutons Play et Stop à l'écran. Ces boutons 
se trouvent en haut de la fenêtre Edit, et vous pouvez aussi les afficher dans leur propre fenêtre Transport en choisissant Window 

> Transport.

3  Pendant la lecture de la session, montez progressivement le volume de votre interface M-Audio. 

4  Explorez l'interface de Pro Tools pendant la lecture de la démo : utilisez les boutons de zoom et d'affichage des pistes pour voir 
individuellement les différentes pistes. 

5  Cliquez ensuite dans le menu Window et choisissez Mix (Window > Mix). La fenêtre Mix affiche les pistes sous forme de canaux 
verticaux. 

Pour obtenir des informations supplémentaires sur les connexions et le contrôle du volume du casque ou des haut-parleurs, 
reportez-vous aux instructions spécifiques aux interfaces fournies avec ces derniers.

Boutons Stop et Play dans les barres d'outils des fenêtres Edit (à gauche) et Transport (à droite)

Arrêt Lecture Arrêt Lecture

Vertical 

Horizontal 

Cliquez sur les boutons
de zoom Horizontal et
Vertical pour ajuster la
taille et la longueur du
contenu affiché des
pistes

Cliquez pour sélectionner le Zoom, puis faites glisser le curseur
tout en maintenant la sélection pour effectuer un zoom avant.
Cliquez deux fois sur le Zoom pour effectuer un zoom arrière.

Cliquez sur le sélecteur d'options de piste et choisissez la hauteur
à afficher

Fenêtre Mix

Pistes
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Les fenêtres Edit et Mix constituent l'espace de travail principal de Pro Tools. Dans ce guide, vous verrez des exemples d'utilisation 
de ces deux fenêtres pour différents types de travail de production. 

6  Appuyez sur la barre d'espace ou cliquez sur le bouton d'arrêt pour interrompre la lecture. 

7  Pour fermer la chanson de démonstration, choisissez File > Close Session. 

Importation d'un enregistrement à partir d'un CD
Cette section explique comment créer une session dans Pro Tools, puis importer un enregistrement à partir d'un CD. Il est possible 
à tout moment de créer une nouvelle session, soit au démarrage de Pro Tools, soit par la suite.

Pour créer une session :

1  Si une session est actuellement ouverte, fermez-la en choisissant File > Close.

2  Choisissez ensuite File > New Session. 

3  Dans la boîte de dialogue New Session, choisissez Create a Blank Session et cliquez sur le bouton OK.

4  Dans la boîte de dialogue Name the Session, choisissez le chemin d'enregistrement de la session, nommez celle-ci et cliquez sur 
Save.

5  Pro Tools ouvre la nouvelle session. Choisissez Window > Edit : la fenêtre Edit apparaît. Elle offre l'aspect général suivant : 

Les chansons de démonstration sont de bons exemples de projets terminés qui ont été arrangés, édités et mixés. Il n'est pas 
nécessaire d'ouvrir à nouveau les chansons de démonstration pour suivre les étapes décrites dans ce guide, mais il peut être utile de 
s'y référer par la suite, après avoir découvert les principales fonctions de Pro Tools. Pour revenir aux chansons de démonstration ou 
toute session récente, cliquez sur File > Recent et choisissez la chanson de démonstration (si elle figure encore parmi les sessions 
récemment ouvertes), ou cliquez sur File > Open pour la sélectionner. 

Boîte de dialogue New Session

Fenêtre Edit, avec la fenêtre Transport en avant-plan

Fenêtre Transport

Region List
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Pour importer un enregistrement à partir d'un CD :

1  Insérez le CD source dans le lecteur de CD/DVD de l'ordinateur. 

2  Dans Pro Tools, ouvrez le navigateur de l'espace de travail en sélectionnant Window > Workspace. 

3  Dans le navigateur de l'espace de travail, cliquez sur l'icône de développement/réduction du CD audio pour afficher son 
contenu. 

4  Cliquez sur un enregistrement sur le CD pour le sélectionner. 

5  Faites glisser l'élément à partir de l'espace de travail et déposez-le dans la zone ouverte de la fenêtre Edit ; Pro Tools crée une 
nouvelle piste audio contenant la chanson. La chanson s'affiche alors dans la nouvelle piste là où vous relâchez la souris. 

Vous pouvez également faire glisser des éléments de l'espace de travail, les déposer dans la liste de régions, puis les faire glisser 
ultérieurement dans la zone de piste. Cela permet de créer un ensemble de pistes audio (régions) pour une utilisation ultérieure 
dans différentes pistes ou dans la même piste.

6  Fermez le navigateur de l’espace de travail, puis appuyez sur la barre d'espace pour débuter la lecture de l'enregistrement dans 
Pro Tools (voir “Lecture et écoute”, page 4). 

Modification d'un enregistrement

Dans cet exemple, nous allons procéder à une modification simple pour changer le point de départ d'un enregistrement. Pour ce 
faire, nous utiliserons un enregistrement dans lequel le batteur donne le tempo (“1...2...1.2.3...”) avant le début du morceau. 
Voici l'aspect de l'enregistrement dans Pro Tools. 

Les deux formes d'onde affichées permettent de visualiser les différentes sections. Cette possibilité de visualisation du son dans Pro 
Tools permet de supprimer rapidement le décompte en "rognant" le début de l'enregistrement. 

Espace de travail

Conseil : pour écouter l'enregistrement sélectionné,

cliquez sur l'icône de haut-parleur. Appuyez ensuite

sur la barre d'espace pour arrêter.

Region List

Piste audio

décompte démarrage formes d'ondes
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Pour rogner le début de l'enregistrement : 

1  Cliquez sur l'outil Trim dans la barre d'outils pour le sélectionner. 

2  Cliquez sur l'enregistrement après le décompte et avant le début du morceau (le curseur affiche alors l'icône de rognage). 
Si nécessaire, déplacez le point de coupe vers la droite ou la gauche. 

3  Pour information : il est possible par la suite de supprimer ce rognage du son en cliquant sur le point de départ et en le faisant 
glisser à nouveau tout à gauche à l'aide de l'outil Trim. Vous constaterez que la partie supprimée (le décompte) existe encore. 
Ce petit exemple démontre les capacités de modification non destructive de Pro Tools. 

Création d'une composition avec des boucles
Cette section indique comment créer une composition simple à l'aide de boucles audio.

Pour importer les boucles audio :

1  Si le navigateur Pro Tools Essential Loops n'est pas déjà ouvert, sélectionnez Window > Workspace pour ouvrir le navigateur de 
l'espace de travail. Dans le navigateur de l'espace de travail, recherchez l'emplacement par défaut des boucles. Vous pouvez les 
trouver aux emplacements suivants :

Mac Applications/Digidesign/Pro Tools/Pro Tools Essential Loops

Windows C:\Program Files\Digidesign\Pro Tools\Pro Tools Essential Loops

2  Cliquez sur l'icône Développer/Réduire du dossier Audio pour afficher les fichiers. 

3  Cliquez pour sélectionner la boucle à prévisualiser. 

4  Cliquez sur le bouton Preview pour écouter la boucle sélectionnée. Assurez-vous que le bouton Audio Files Conform to Session 
Tempo est toujours en surbrillance. Cela permet de s'assurer que le fichier peut être conformé au tempo de la session tempo qui 
est de 120 BPM par défaut.

Les boucles sont des fichiers audio avec des performances musicales destinées à être répétées afin de créer des sections faisant partie 
d'une composition. Il peut s'agir de fichiers WAV ou AIF.

Vous pouvez également cliquer sur l'icône de haut-parleur pour écouter une boucle. Cliquez autour de différentes zones du 
fichier de forme d'onde pour écouter différentes parties de la boucle (près du début, du milieu ou de la fin par exemple).

Aperçu d'une boucle dans un navigateur d'espace de travail

démarrageOutil de rognage

Bouton Preview

Aperçu de boucle

Conseil : la collection de boucles propose de nombreux styles musicaux.
Dans chaque dossier se trouvent des dossiers supplémentaires contenant les
instruments correspondant à un style donné. Vous pouvez expérimenter, vous
amuser et créer des combinaisons musicales uniques.

Bouton Audio Files Conform
to Session Tempo
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5  Faites glisser l'élément à partir de l'espace de travail et déposez-le dans la zone ouverte de la fenêtre Edit ; Pro Tools crée une 
nouvelle piste audio contenant la boucle. Assurez-vous de faire glisser la boucle à l'extrême gauche de la zone ouverte (de sorte 
que l'audio commence au début de la nouvelle piste et sur le tempo).

6  Réduisez le navigateur de l’espace de travail, puis appuyez sur la barre d'espace pour débuter la lecture de la boucle dans 
Pro Tools. 

7  Dans la fenêtre Edit, créez quelques pistes supplémentaires en y déposant des boucles supplémentaires. Le cas échéant, utilisez 
le sélecteur afin de déplacer les nouvelles boucles, pour qu'elles démarrent toutes sur le tempo.

Changement de tempo

Il est possible d'accélérer ou ralentir le tempo de la session.

Pour régler le tempo :

1  Choisissez View > Rulers > Tempo. Regardez l'emplacement où apparaît le mot “Tempo” dans la fenêtre Edit. Cliquez sur le 
symbole plus (+) qui apparaît à côté de ce mot. Tapez ensuite le tempo désiré dans la boîte de dialogue Tempo Change et cliquez 
sur OK.

2  Appuyez sur la barre d'espace ou cliquez sur le bouton Play pour écouter vos données audio à une vitesse différente. Appuyez 
à nouveau sur la barre d'espace ou cliquez sur Stop une fois l'écoute terminée.

3  Vous pouvez essayer différents tempos de session sur votre composition.

Glisser-déposer d'un fichier de boucle à partir d'un navigateur d'espace de travail dans la liste des pistes

Déplacement de nouvelles boucles à l'extrême gauche de la piste

Le tempo par défaut est à 120 battements/minute

Cliquez sur le symbole d'ajout de tempo (+)
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Duplication d'une boucle

Il est très facile de répéter les boucle, afin de créer une composition plus longue à partir d'une boucle.

Pour créer des compositions plus longues avec une boucle : 

1  Sélectionnez la boucle (ou la région) que vous souhaitez dupliquer.

2  Sélectionnez Edit > Duplicate. Les données sont placées immédiatement après le point de fin de la boucle.

3  Appuyez sur la barre d'espace ou cliquez sur le bouton Play pour lire la nouvelle composition. Appuyez à nouveau sur la barre 
d'espace ou cliquez sur Stop une fois l'écoute terminée.

Enregistrement 
Cette section explique comment connecter un microphone et enregistrer de la voix ou un instrument. Dans la dernière section, 
vous avez importé une chanson à partir d'un CD. Une fois familiarisé avec l'utilisation d'un microphone dans cette section, vous 
pourrez vous enregistrer en train de chanter sur une chanson que vous aimez.

Connexion d’un microphone

Pour connecter un microphone :

 Branchez un micro dans l'une des entrées Mic de votre interface M-Audio. 

Création d'une piste

Les pistes de Pro Tools permettent d'enregistrer et modifier les données audio, MIDI et autres dans le cadre d'une session. Avant 
d'enregistrer, vous devez créer une ou plusieurs pistes. 

Pour préparer une piste audio à l'enregistrement :

1  Dans une session Pro Tools, choisissez Track > New. 

2  Pour enregistrer à partir d'un seul micro ou instrument (comme dans cet exemple), choisissez l'option 1 Mono Audio Track dans 
la boîte de dialogue New Track, et cliquez sur Create. 

Pour enregistrer à partir de deux entrées à la fois, créez une ou deux pistes, selon ce que vous avez connecté et ce que vous voulez 
enregistrer: 

• Pour enregistrer deux sources différentes (par exemple un micro et une guitare électrique), créez deux pistes audio Mono. Les deux signaux d'entrée 
seront ainsi enregistrés simultanément, puis montés, traités et mixés séparément. 

– ou –

• Pour enregistrer à partir d'une source stéréo (par exemple un clavier stéréo ou les sorties gauche et droite d'une table de mixage), créez une piste audio 
Stéréo.

3  Pour vérifier que la fenêtre Mix est ouverte, sélectionnez Window > Mix. 

Appuyez sur Ctrl+D (Windows) ou Pomme+D (Mac) pour dupliquer les boucles (ou régions) sélectionnées.

Lecture d'une série de boucles dupliquées dans une piste audio

Pour de plus amples informations, reportez-vous aux instructions fournies avec votre interface M-Audio. 

Création d’une piste audio mono
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4  Au milieu de la voie de la nouvelle piste, notez l'emplacement du message “In 1 (Mono).” Il indique le canal d'entrée (Input 1 
ou Input 2) affecté à cette piste. (Pour utiliser un autre canal d'entrée, cliquez sur le sélecteur de chemin d'entrée et choisissez un 
autre canal.)

Enregistrement sur une piste 

Pour enregistrer une piste audio :

1  Cliquez sur le bouton d'enregistrement de la piste.

2  Chantez dans le micro et surveillez le vumètre de la piste dans Pro Tools tout en réglant le gain à l'aide du potentiomètre de 
l'interface M-Audio. Vous pouvez ainsi écouter le signal d'entrée pour régler les niveaux. Ne déplacez pas le potentiomètre affiché 
pour tenter d'ajuster le niveau d'entrée car cela n'aura aucun effet ; il ne sert qu'à définir le niveau de lecture. Tournez-le dans le 
sens horaire jusqu'à ce que le vumètre à l'écran soit vert la plupart du temps, ou jaune pour les passages les plus forts. 

• Si le vumètre monte dans le rouge, le gain est trop élevé : diminuez-le à l'aide du potentiomètre de gain. 

• Si le vumètre n'affiche que du vert épisodiquement, le gain est trop faible. 

3  Dans la barre d'outils (ou dans la fenêtre Transport), cliquez sur le bouton de retour à zéro pour revenir au début de la session, 
puis cliquez sur le bouton d'enregistrement. Cette action indique à Pro Tools que vous êtes satisfait des niveaux et prêt à 
enregistrer (considérez ce bouton comme un “master” d'activation de l'enregistrement). 

4  Choisissez Window > Edit pour observer le déroulement de l'enregistrement. 

Activation du mode d'enregistrement d'une piste dans la fenêtre Mix

Sélecteur de 
chemin d'entrée

Bouton d'enregistrement

Vumètre de la piste

EnregistrementLectureRetour à zéro
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5  Lorsque vous êtes prêt à commencer l'enregistrement, cliquez sur le bouton de lecture ou appuyez sur la barre d'espace. 
Pour arrêter, appuyez sur la barre d'espace ou cliquez sur le bouton d'arrêt. Voici l'aspect de Pro Tools après l'enregistrement d'une 
piste et l'arrêt du transport.

Ecoute de l'enregistrement 

Pour lire une piste enregistrée :

1  Cliquez à nouveau sur le bouton d'enregistrement de la piste pour arrêter le mode enregistrement. 

2  Pour lancer la lecture, cliquez sur le bouton de lecture de la fenêtre Transport ou appuyez sur la barre d'espace.

3  Pour arrêter, appuyez sur la barre d'espace ou cliquez sur le bouton d'arrêt.

Enregistrement de pistes supplémentaires

Pour enregistrer une autre piste : 

1  Créez une piste audio mono en choisissant Track > New. 

2  Dans la nouvelle piste audio, cliquez sur le sélecteur d'entrée et choisissez la même entrée (In 1) que précédemment. 

3  Cliquez ensuite sur le bouton d'enregistrement de cette piste, tout comme pour la première. 

4  Dans la fenêtre Transport, cliquez sur le bouton de retour à zéro pour revenir au début de la session, puis cliquez sur le bouton 
d'enregistrement (qui se met alors à clignoter) pour préparer Pro Tools à l'enregistrement. Lorsque vous êtes prêt à commencer 
l'enregistrement, cliquez sur le bouton de lecture ou appuyez sur la barre d'espace. 

5  Appuyez à nouveau sur la barre d'espace pour interrompre la lecture. 

Utilisation d'un instrument virtuel
Cette section explique comment utiliser Structure Essential, un plug-in qui permet de créer des rythmes et de composer de la 
musique.

Plug-in d'instrument virtuel Structure Essential

Le plug-in Structure Essential est un instrument virtuel, ce qui signifie qu'il permet de produire des sons. Il est installé 
automatiquement lors de l'installation. Voici comment utiliser ses nombreux instruments, effets sonores et autres sons de haute 
qualité.

Arrêt du transport lors de l'enregistrement d'une piste

 Si vous souhaitez utiliser un métronome, consultez la section “Utilisation du métronome”, page 14.
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Configuration d'une piste

Pour ajouter Structure Essential à vos sessions, insérez-le dans un type de piste spécifique appelé piste d'instrument. 

Pour créer une piste d'instrument pour Structure Essential : 

1  Cliquez sur Track > New. Dans la boîte de dialogue New Track, cliquez sur le menu déroulant indiquant Mono et choisissez Stereo, 
puis sur le menu déroulant indiquant Audio Track et choisissez Instrument Track. Ne modifiez pas les autres paramètres et cliquez 
sur Create. 

2  Pour afficher la fenêtre Mix, choisissez View > Mix Window. 

3  Cliquez sur le sélecteur d’insert de piste en haut de la piste de l'instrument et choisissez Structure Essential Instrument dans le 
sous-menu Instrument. 

4  Vous pouvez lire Structure Essential et écouter les sons en cliquant sur le clavier virtuel.

5  Jouez des notes sur votre clavier virtuel à l'aide de la souris. Si tout s'est bien passé, vous devriez entendre un signal émis par le 
patch sinusoïdal par défaut (qui figure en haut de la liste de patchs). 

Chargement d'un patch

Nous allons maintenant charger un son. Vous pouvez charger les patchs à l'aide du menu Patch.

1  Allez à l'icône en forme de double flèche et cliquez sur Structure Essential à partir du menu. Sélectionnez un patch à partir de la 
liste des patchs ; chaque patch représente un instrument qu'il est possible de lire. Les patchs sont des fichiers de paramétrage 
préconfigurés qui permettent de voir aisément toutes les possibilités d'un plug-in. 

Création d'une piste d'instrument stéréo

Insertion de Structure Essential dans une piste d'instrument stéréo

Observez les notes grisées du clavier virtuel qui figurent sur certains patchs. Les notes grisées ne disposent d'aucun son associé.

Patch sinusoïdal par défaut

Sélecteur Structure Essential

Clavier virtuel

d'insert

Patch sinusoïdal
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2  Cliquez sur le clavier virtuel pour écouter le son.

3  Pour produire de la musique, effectuez l'une des opérations suivantes : 

• Si vous disposez d'un contrôleur MIDI déjà connecté, vous pouvez vous enregistrer en cours de lecture de Structure Essential. 
Pour obtenir des informations et un rappel sur l'utilisation des boutons Record Enable et Record, consultez la section 
“Composition avec un contrôleur MIDI”, page 13. 

– ou –

• Vous trouverez un exemple de composition sans contrôleur MIDI dans la section “Création de rythmes et composition sans 
contrôleur MIDI”, page 15. 

Utilisation d'un contrôleur ou d'un clavier MIDI pour composer

Qu'est-ce que MIDI ?

Les données MIDI (Musical Instrument Digital Interface) ne sont pas des données audio dans le sens où elles ne comportent pas 
de son, MIDI est un moyen de communication entre des appareils musicaux, par exemple des plug-in d'instruments virtuels, des 
contrôleurs et des séquenceurs MIDI.

Un contrôleur/clavier MIDI facilite la création d'enregistrements (ou séquences) MIDI. Pour créer un enregistrement MIDI, vous 
devez pouvoir déclencher les notes (ou autres données) d'un instrument MIDI (réel ou virtuel). Les instruments MIDI physiques 
sont connectés via des câbles MIDI aux entrées et sorties MIDI de votre interface audio ou MIDI. Des instruments MIDI virtuels 
sont insérés sous forme de plug-in dans les pistes d'instrument de Pro Tools et y sont accessibles directement.

Pour ce guide, nous allons nous concentrer sur Structure Essential, l'instrument virtuel fourni avec Pro Tools M-Powered 
Essential.

Composition avec un contrôleur MIDI

Voici comment composer à l'aide d'un contrôleur ou d'un clavier MIDI.

Pour enregistrer une source MIDI sur une piste d'instrument :

1  Assurez-vous que votre clavier/contrôleur MIDI est connecté soit à une interface M-Audio avec des câbles MIDI ou directement 
à votre ordinateur par le biais d'un câble USB. Reportez-vous au guide de votre interface pour obtenir des informations détaillées sur 
la connexion de votre interface à votre ordinateur.

2  Répétez les étapes pour créer une piste d'instrument stéréo, puis insérez Structure Essential (reportez-vous à la section 
“Utilisation d'un instrument virtuel”, page 11) dans celle-ci.

3  Sélectionnez un patch de basse. 

4  Choisissez Options > MIDI Thru. (Vérifiez que l'option MIDI Thru est cochée, et sélectionnez-la si ce n'est pas cas.)

5  Cliquez sur le bouton d'enregistrement de la piste afin d'activer l'enregistrement MIDI pour la piste de l'instrument.

Liste de patchs

Cliquez sur l'icône en forme de flèche
double afin de parcourir la liste de
patchs, puis sélectionnez un élément à
partir de la liste.
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6  Dans la fenêtre Transport, cliquez sur le bouton de retour à zéro pour vous assurer que l'enregistrement commencera au début 
de la session. Vous pouvez également enregistrer une sélection de piste ou à partir de l'emplacement du curseur dans la fenêtre 
Edit.

7  Cliquez sur le bouton d'enregistrement.

8  Utilisez maintenant votre clavier ou contrôleur MIDI et écoutez le son de basse.

9  Lorsque vous êtes prêt à commencer l'enregistrement, cliquez sur le bouton de lecture ou appuyez sur la barre d'espace. 
Pour arrêter, appuyez sur la barre d'espace ou cliquez sur le bouton d'arrêt.

10  Cliquez à nouveau sur le bouton d'enregistrement de la piste pour désactiver l'enregistrement, et écoutez ce que vous venez 
d'enregistrer.

Utilisation du métronome

Un métronome (piste de clics) permet de disposer d'une référence temporelle fixe pendant l'enregistrement. Pro Tools M-Powered 
Essential est fourni avec une piste de clics spécialisée nommée “Click” disposant du plug-in Click déjà inséré. 

Pour utiliser une piste de métronome :

1  Pour afficher la fenêtre Mix, choisissez View > Mix Window. 

2  En haut de la piste, sélectionnez le plug-in Click. 

3  Dans la fenêtre du plug-in Click, cliquez dans le menu Librarian pour sélectionner un son. Vous pouvez choisir parmi divers 
sons de clic, dont cowbell (clochette), sidestick, etc.

4  Pour faire apparaître les commandes MIDI dans la fenêtre Transport, sélectionnez View > Transport > MIDI Controls.

5  Cliquez sur le bouton Metronome Click, qui est alors sélectionné en bleu.

6  Pour écouter le son du métronome, cliquez sur le bouton de lecture dans la fenêtre Transport ou appuyez sur la barre d'espace. 

Données MIDI de la piste d'instrument

Sélection d'un son pour la piste de clic

Menu Librarian

Bouton Métronome sélectionné
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Création de rythmes et composition sans contrôleur MIDI

Pro Tools permet de créer des rythmes et de composer à l'aide d'une simple souris. 

Pour créer des notes : 

1  Fermez ou déplacez la fenêtre du plug-in Structure Essential, puis choisissez Window > Edit pour voir la piste Instrument dans la 
fenêtre Edit. 

2  Cliquez sur l'outil Pencil dans la barre d'outils pour le sélectionner. 

3  Dans la fenêtre Edit, sélectionnez Grid dans les boutons du mode d'édition.
 

4  Cliquez sur le sélecteur de vue de piste et sélectionnez le format Notes dans le menu.

5  Cliquez maintenant dans la piste principale Instrument pour "crayonner" quelques notes. 

La petite barre horizontale créée à chaque clic de souris est une note MIDI. L'emplacement et la longueur de chaque note 
déterminent le moment d'apparition du son et sa durée. 

6  Lorsque vous êtes prêt à écouter le motif de note que vous avez créé, modifiez le crayon en sélecteur dans la barre d'outils, 
cliquez sur la piste avant les premières notes, puis appuyez sur la barre d'espace. 

Activation du mode Snap to Grid

 Assurez-vous d'avoir activé le mode Snap to Grid. Lorsque vous tracez vos notes de batterie (et autres) en mode Snap to Grid, elles 
sont dans le temps.

Cliquez pour afficher 

La piste Instrument au format Notes

le menu déroulant Track View

Note MIDI



Intro to Pro Tools M-Powered Essential 16

Modification d'une note

Dans cet exemple, nous allons allonger une note.

Pour allonger une note MIDI : 

1  Répétez les étapes pour créer une piste d'instrument stéréo, puis insérez Structure Essential (reportez-vous à la section 
“Utilisation d'un instrument virtuel”, page 11) dans celle-ci.

2  Sélectionnez le patch de votre choix. 

3  Cliquez sur l'outil Trim dans la barre d'outils (en haut de la fenêtre Edit) pour le sélectionner puis, dans la piste de l'instrument, 
cliquez sur le bord droit d'une note MIDI et faites glisser ce bord vers la droite pour allonger la note. Cette note reste sélectionnée.

4  Appuyez sur la barre d'espace pour débuter la lecture, qui commence à partir de la sélection en cours (dans cet exemple, la note 
MIDI que nous venons de rallonger). Vous devez entendre la lecture d'un son pendant toute la durée de la note MIDI. 

Pour créer entièrement un rythme : 

1  Répétez les étapes pour créer une piste d'instrument stéréo, puis insérez Structure Essential (reportez-vous à la section 
“Utilisation d'un instrument virtuel”, page 11) dans celle-ci.

2  Sélectionnez le patch de kit de batterie votre choix. 

3  Crayonnez maintenant quelques notes dans la nouvelle piste des percussions. Voici l'aspect de notre exemple de session après 
l'ajout d'une nouvelle piste Structure Essential à la piste de boucle créée précédemment. 

4  Pour ajouter une ligne de basse, créez une piste, insérez Structure Essential dans celle-ci et chargez un son de basse. 

Observez les notes grisées du clavier virtuel qui figurent sur certains patchs. Les notes grisées ne disposent d'aucun son associé.

Outil Trim utilisé dans une piste

Deux longues notes (pour une boucle)

Trois notes différentes 
(grosse caisse, fond et tom)
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Mixage et modification des sons 
Votre système Pro Tools M-Powered Essential est fourni avec de nombreux plug-in qui vont vous permettre de modifier les sons 
enregistrés. Cette section comporte deux exemples d'utilisation de plug-in pour modifier des sons. Nous allons voir comment 
utiliser la compression sur une piste, puis appliquer de la réverbération à un groupe de pistes. Enfin, pour finaliser notre 
enregistrement, nous lui appliquerons un fondu de sortie.

Compression 

La compression permet de réduire la dynamique d'une piste (en réduisant l'écart entre les parties les plus fortes et les plus faibles). 
Elle permet entre autres de donner une couleur plus intime à une voix.

Pour appliquer de la compression à une piste : 

1  Choisissez Window > Mix.

2  Dans la partie supérieure de la piste, cliquez sur le premier sélecteur d'insert de piste et, dans le sous-menu Dynamics, choisissez 
Compressor/Limiter Dyn 3 (mono). Pro Tools insère le plug-in Dynamics 3 Compressor/Limiter dans votre piste et ouvre la fenêtre 
du plug-in. 

3  Appuyez sur la barre d'espace pour débuter la lecture. 

4  Dans la fenêtre du plug-in, cliquez sur le menu Librarian (représenté ci-dessous) et choisissez un fichier de paramètres (Settings 
File) dans la liste. 

5  Choisissez d'autres fichiers de paramètres pour entendre leur effet sur votre son. Essayez différents plug-in pour découvrir les 
couleurs de son à votre disposition. Le guide électronique Essential Plug-ins Guide est accessible depuis le menu Help. Il vous 
permettra de découvrir l'égalisation, les délais (écho) et autres types d'effets. 

6  Appuyez à nouveau sur la barre d'espace pour interrompre la lecture. 

Insertion d'un plug-in dans une piste audio

Sélecteur 
d'insert

Menu
Librarian
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Reverb

•La réverbération est un effet très utilisé pour la voix. Elle permet à celle-ci de sonner comme dans une grande salle de concert. 
Une configuration du type "départ et retour" constitue l'une des meilleures façons d'incorporer de la réverbération lors d'un 
mixage. Elle permet d'envoyer facilement plusieurs pistes vocales ou instrumentales à un même effet de réverbération. 

Pour créer une réverbération sur une ou plusieurs pistes : 

1  Choisissez Window > Mix. 

2  Cliquez sur le sélecteur de départ de la piste vocale (vois ci-dessous) et choisissez Bus 1-2. 

3  Choisissez Track > New et créez une piste Auxiliary Input (stéréo), puis cliquez sur Create. 

4  Dans cette nouvelle piste d'entrée auxiliaire, procédez comme suit : 

• Cliquez sur le sélecteur d’insert de piste, puis choisissez D-Verb dans le sous-menu Reverb. 

– ou –

• Cliquez sur le sélecteur d'entrée de la piste et choisissez Bus 1-2. 

5  Cliquez sur l'affectation du départ de la piste vocale pour ouvrir la fenêtre Send Output. 

6  Appuyez sur la barre d'espace et montez progressivement le petit fader dans la fenêtre Send Output. Il permet de régler la 
proportion du signal de la piste vocale à envoyer à l'effet D-Verb.

Sélecteur 
de départ

Sélecteur 

Sélecteur 
d'insert

d'entrée

Départ

Montez le fader de départ
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7  Continuez à jouer et écoutez le résultat des différents réglages de D-Verb. Reprenez les instructions de base de cette section pour 
essayer les effets des plug-in Delay, EQ et autres. 

Le classique fondu en sortie est souvent utilisé pour donner une touche finale à un enregistrement. Voici un exemple d'utilisation 
de la fonction mix automation pour créer un fondu en sortie à la fin d'un enregistrement. (De nombreuses autres méthodes sont 
décrites dans le Guide de référence Pro Tools.)

Pour exécuter un fondu de sortie :

1  Pour exécuter un fondu de sortie, ajoutez une piste principale.

2  Dans la piste principale, utilisez le sélecteur (dans la barre d'outils) et cliquez avec cet outil là où vous souhaitez que le fondu 
démarre. Cela permet de créer un point blanc (ou "point d'inflexion").

3  Cliquez et faites glisser avec le sélecteur ultérieurement (après le premier point d'inflexion). 

4  Cliquez maintenant sur la piste principale pour placer le curseur là où vous souhaitez écouter votre fondu.

5  Appuyez sur la barre d'espace pour écouter la section et le résultat de votre fondu.

Vous pouvez également modifier le point d'inflexion d'automation avec la plupart des outils que nous utilisons pour modifier 
l'audio comme le crayon, l’outil de trimming et la main. Le Guide de référence Pro Tools contient de nombreuses autres explications 
sur l'enregistrement et la modification du déplacement des contrôles.

Création d'un fondu
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Production et diffusion de vos enregistrements 
Lorsque vous avez fini d'enregistrer et modifier des pistes dans une session Pro Tools, vous êtes prêt à en réaliser le mixage final. 
Dans ces dernières pages, nous allons voir comment utiliser à cet effet la fonction Bounce to Disk de Pro Tools pour combiner 
toutes les pistes d'une session en un seul fichier audio principal. Une fois le nouveau fichier audio mixé et enregistré sur le disque 
dur, vous pouvez le graver sur un CD ou le convertir en MP3 à l'aide d'une application de gravure sur CD, par exemple iTunes. 

Pour créer un master stéréo à partir d'une session :

1  Utilisez le sélecteur pour faire glisser toute la durée de la session dans la Timeline (ou sur une piste). Si aucune partie de la session 
n'a été sélectionnée, toute la session est prémixée.

2  Sélectionnez File > Bounce to > Disk.

3  Dans la boîte de dialogue Bounce Options, procédez comme suit pour créer un enregistrement sur deux pistes compatible avec 
un CD : 

• Choisissez Outputs 1–2 pour la source (Bounce Source).

• Sélectionnez le type de fichier (File Type) BWF (.WAV).

• Sélectionnez le format entrelacé Stereo Interleaved.

• Choisissez une résolution de 16 bits et une fréquence d'échantillonnage (Sample Rate) de 44.1 kHz.

Digidesign comporte également une option MP3 Export qui permet de prémixer directement au format MP3. Consultez la boutique 
en ligne DigiStore sur notre site Web (www.digidesign.com), ou contactez votre revendeur Digidesign pour plus d'informations. 
Pour plus d'informations sur la boîte de dialogue Bounce to Disk, reportez-vous au Guide de référence Pro
Tools.

Timeline 

Selector

Session audio sélectionnée et prête pour 
le mixage final sur disque
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4  Sélectionnez l'option Convert after Bounce, puis cliquez sur le bouton Bounce. 

5  Dans la boîte de dialogue Save Bounce As, nommez le prémixage et choisissez le chemin d'accès du fichier, puis cliquez sur le 
bouton Save. Pro Tools démarre le prémixage sur le disque. Les prémixages (bounces) de Pro Tools s'effectuent en temps réel, ce 
qui permet d'écouter la lecture audio du mixage au cours de l'opération (mais vous ne pouvez pas intervenir dessus). 

Masterisation après mixage

Une fois le prémixage terminé, vous obtenez un fichier audio prêt à être converti en MP3 à l'aide d'un logiciel de gravure sur CD. 
La conversion en MP3 permet d'écouter votre production sur un iPod, de la publier sur un site ou de l'envoyer par e-mail. Vous 
pouvez aussi, dans votre logiciel de gravure, enregistrer le fichier sur un CD audio utilisable avec tous les lecteurs de CD standard. 
L'écoute d'un CD de référence dans un environnement externe est une méthode professionnelle classique pour évaluer le rendu 
de votre mixage sur d'autres appareils ou dans un environnement sonore différent.

Pour en savoir plus
Nous espérons que cette brève introduction vous a donné l'envie de retrousser vos manches et de créer avec Pro Tools. Pour plus 
de détails sur l'un des sujets présentés, consultez le Guide de référence de Pro Tools. Recherchez les termes que vous voulez découvrir 
plus en détails. Vous pouvez aussi visionner l'un des didacticiels vidéo fournis avec votre système ou publiés sur le site Web de 
Digidesign (www.digidesign.com). 

© 2009 Avid Technology, Inc. Tous droits réservés. Ce guide ne peut être reproduit intégralement ou partiellement sans l'autorisation écrite d'Avid. Les caractéristiques et spécifications 
du produit, ainsi que la configuration requise peuvent faire l'objet de modifications sans préavis. Avid, Digidesign et ProTools sont des marques déposées d'Avid Technology, Inc. aux 
Etats-Unis et dans d'autres pays. Toutes les autres marques citées sont la propriété de leurs détenteurs respectifs.
Numéro de référence de ce guide : 9329-61707-02 REV A juin 2009

Options de mixage de la fenêtre Bounce (paramétrées ici pour la création de pistes enregistrables sur CD)
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