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Bienvenue dans Pro Tools LE

Lisez ce guide si vous ne connaissez pas encore Pro Tools® ou si vous débutez dans la création
musicale. Vous y trouverez de rapides exemples qui vous aideront a enregistrer, composer,
mixer et produire votre musique dans Pro Tools.

Question : avez-vous déja installé Pro Tools ? Si ce n'est pas le cas, suivez les instructions du
guide Installation rapide ou celles, plus détaillées, du Guide d'installation pour installer votre
logiciel Pro Tools et votre équipement de la gamme Mbox® 2.

Q Ne connectez pas votre Mbox 2 a l'ordinateur avant d'avoir installé Pro Tools a partir du

~  DVD d'installation, comme décrit dans les instructions du guide d'installation rapide.

Connectez un casque ou des enceintes
Pour entendre votre musique, vous devez avoir connecté un casque ou des enceintes.

» Branchez votre casque au connecteur sur le panneau frontal. Si votre casque est doté d'un
mini-jack 1/8" mm, utilisez I'adaptateur 1/8" mm-1/4" mm.

= Si vous préférez utiliser des enceintes, connectez-les aux sorties Monitor 1/4"
(Mon Out L et R) du panneau arriere (L pour I'enceinte gauche, R pour la droite).

Enceinte de monitoring

Casque
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Connecteurs pour casque et pour enceintes de monitoring
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Vous trouverez des instructions détaillées sur la connexion de l'interface de votre Mbox 2
a un casque, des enceintes et des instruments dans le Guide d'installation.

Ecoutez la session de démonstration

Pour une prise en main rapide, écoutez la session de démonstration : vous y découvrirez tout
ce que vous pourrez bient6t faire avec Pro Tools. Elle contient des sons que vous pourrez
écouter avec un casque ou des enceintes.

Pour installer et ouvrir la session de démonstration :
1 Insérez le disque d'installation de Pro Tools LE® dans le lecteur de DVD.
2 Dans ce disque, ouvrez le dossier Additional Files, puis le dossier LE Demo Session Installer.

3 Double-cliquez sur I'icone LE Demo Session Setup, puis suivez les instructions pour installer
la session de démonstration. Notez I'emplacement dans lequel vous l'installez.

1 2 3

=

LE Demo
Session

Disque d'installation
de Pro Tools

(Y Pour des raisons de performances, Digidesign® conseille d'utiliser un disque dur externe pour
les enregistrements avec Pro Tools. Toutefois, si vous ne possédez pas de disque dur externe,
vous pouvez sans probleme installer la session de démonstration sur votre disque systeme.

4 Pour exécuter Pro Tools LE, cliquez sur son icone dans la barre des applications (Mac) ou
double-cliquez sur son icone sur le bureau (Windows). Lors de la premiere exécution de Pro
Tools, vous devez saisir votre Code d'autorisation (indiqué au verso de la couverture du Guide
d'installation). Cette opération n'est nécessaire qu'a la premiere exécution de Pro Tools.
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5 Choisissez File > Open Session (cliquez sur le menu File pour choisir Open Session), puis ouvrez
le fichier “Filtered Dream” dans le dossier “Filtered Dream Demo Session”.

— B I - :|»Barre
d'outils

Fenétre | | DI
Edit el DA I |

Pistes e =)

i

i

Lecture et écoute
Pour lire la sessions de démonstration :
1 Sur la face avant de la Mbox 2, procédez comme suit :
¢ Tournez le potentiomeétre rotatif Headphone/Monitor Level vers la gauche (dans le sens

anti-horaire) pour réduire fortement le volume.
¢ Tournez le potentiometre rotatif Mix vers la droite (sens horaire).

d{f /ol & 7 & .

® @@—2@—@%@—, — £ 4 Mix
4 A

®

Niveau de la sortie
Headphone/Monitor
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2 Pour démarrer et arréter Pro Tools, appuyez sur la barre d'espace ou cliquez sur les boutons
Play et Stop a I'écran. (Ces boutons se trouvent en haut de la fenétre Edit, et vous pouvez aussi
les afficher dans leur propre fenétre Transport en choisissant Window > Transport.)

Arrét Lecture Arrét Lecture

Boutons Stop et Play dans les fenétres Edit (a gauche) et Transport (a droite)

3 Pendant la lecture de la session, montez progressivement le volume.

4 Explorez l'interface de Pro Tools pendant la lecture de la démo : utilisez les boutons de zoom
et d'affichage des pistes pour voir individuellement les différentes pistes.

Vertical Cliquez sur I'outil Zoom pour le sélectionner, puis faites
glisser une sélection pour obtenir un zoom avant.
Double-cliquez sur I'outil zoom pour revenir en zoom arriére

Horizontal

Cliquez sur les boutons de  Cliquez sur le sélelcteur de hauteur de piste et choisissez
zoom Horizontal et Vertical '@ hauteur & afficher

pour ajuster la taille et la .
longueur du contenu
affiché des pistes
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5 Cliquez ensuite dans le menu Window et choisissez Mix (Window > Mix). La fenétre Mix affiche
les pistes sous forme de canaux verticaux.

Cerfigurations »

arrange »
Hide: All Floating Windowss — Chrb+ Alt+Start-+
Closse: Window Ctrl+w

+ Edit Q

Fenétre Mix -

Les fenétres Edit et Mix constituent I'espace de travail principal de Pro Tools. Dans ce guide,
vous verrez des exemples d'utilisation de ces deux fenétres pour différents types de travail de
production.

6 Appuyez sur la barre d'espace ou cliquez sur le bouton d'arrét pour interrompre la lecture.

7 Pour fermer la session de démonstration, choisissez File > Close Session.
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Q La session de démonstration est congue comme exemple de travail finalisé, qui a subi des étapes
d'arrangement, de montage et de mixage. Il n'est pas nécessaire d'ouvrir a nouveau la session
de démonstration pour suivre les étapes décrites dans ce guide, mais il peut étre utile de s'y
référer par la suite, apres avoir découvert les principales fonctions de Pro Tools. Pour rouvrir la
session de démonstration ou toute autre session récente, cliquez sur File > Recent et choisissez
Demo Session (si elle figure encore parmi les sessions récemment ouvertes), ou cliquez sur File >
Open pour la sélectionner.

Importation d'un enregistrement a partir d'un CD

Cette section explique comment créer une session dans Pro Tools, puis importer un
enregistrement a partir d'un CD. Il est possible a tout moment de créer une nouvelle session,
soit au démarrage de Pro Tools, soit par la suite.

Pour créer une session :

1 Si une session est actuellement ouverte, fermez-la en choisissant File > Close.

Q La boite de dialogue Quick Start Session permet tres facilement, au choix, de créer une session
a partir ou non d'un modeéle, d'ouvrir I'une des dix sessions les plus récentes ou d'ouvrir une
session existante. Consultez le Guide de référence Pro Tools pour toutes informations sur cette
fonctionnalité et sur les sessions en général.

2 Choisissez ensuite File > New Session.
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Boite de dialogue New Session

3 Dans la boite de dialogue New Session, choisissez Create a Blank Session et cliquez sur le
bouton OK.

4 Dans la boite de dialogue Name the Session, choisissez le chemin d'enregistrement de la
session, nommez celle-ci et cliquez sur Save.

5 Pro Tools ouvre la nouvelle session. Choisissez Window > Edit : 1a fenétre Edit apparait.
Elle offre l'aspect général suivant :

Fenétre Transport

Fenétre Edit, avec la fenétre Transport en avant-plan
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Pour importer un enregistrement a partir d'un CD :
1 Insérez le CD source dans le lecteur de CD/DVD de l'ordinateur.

2 Dans Pro Tools, ouvrez le navigateur de I'espace de travail en sélectionnant Window >
Workspace.

3 Dans le navigateur de 'espace de travail, cliquez sur 1'icone de développement/réduction du
CD audio pour afficher son contenu.

4 Cliquez sur un enregistrement sur le CD pour le sélectionner.

Conseil : pour écouter
l'enregistrement sélectionné,
g <4 B e ke e bt ———— cliquez sur l'icone de haut-
T (g A Vo ® hba Fox SLIEME e oy ] SN .
il ] - © ducFe e o sasm parleur. Appuyez ensuite sur
il L e » ke P Bav i and o s
] E i e 0 ik Pesadies o hesired la barre d'espace pour
T L] Pevny dad Exinge © Suto P MR 1o o e] s arréter.
il ] B v i [ Dl b » Mtc Py s 1o wond o] A
iral P P < Py
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5 Faites glisser cet objet de 1'espace de travail vers la liste des pistes, a gauche de la fenétre Edit.

Liste des ——>
pistes

Frwe 4t .. i,
Conseil : vous pouvez aussi effectuer un glisser-
déplacer pour une vidéo, un plug-in ou un fichier
MIDI. Si vous n'étes pas encore familiarisé avec

ces termes, vous les découvrirez par la suite.

6 Pro Tools crée une nouvelle piste audio contenant l'enregistrement.

7 Fermez le navigateur de I’espace de travail, puis appuyez sur la barre d'espace pour débuter
la lecture de I'enregistrement dans Pro Tools (voir “Lecture et écoute”, page 4).

10 Introduction a Pro Tools LE et Mbox 2



Modification d'un enregistrement

Dans cet exemple, nous allons procéder a une modification simple pour changer le point de
départ d'un enregistrement. Pour ce faire, nous utiliserons un enregistrement dans lequel le
batteur donne le tempo (“1...2...1.2.3...”) avant le début du morceau. Voici l'aspect de
I'enregistrement dans Pro Tools.

|
décompte démarrage \ formes d'ondes

Les deux formes d'onde affichées permettent de visualiser les différentes sections. Cette
possibilité de visualisation du son dans Pro Tools permet de supprimer rapidement le
décompte en “rognant” le début de l'enregistrement.

Pour rogner le début de I'enregistrement :

1 Cliquez sur l'outil Trim dans la barre d'outils pour le sélectionner.

2 Cliquez sur l'enregistrement apres le décompte et avant le début du morceau (le curseur
affiche alors 1'icone de rognage). Si nécessaire, déplacez le point de coupe vers la droite ou la
gauche.

Outil de "ﬂ..
rognage =

démarrage

submix_2minutes-01
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3 Pour information : il est possible par la suite de supprimer ce rognage du son en cliquant sur
le point de départ et en le faisant glisser a nouveau tout a gauche a l'aide de l'outil Trim.
Vous constaterez que la partie supprimée (le décompte) existe encore. Ce petit exemple
démontre les capacités de modification non destructive de Pro Tools.

Enregistrement

Cette section explique comment connecter un microphone et enregistrer de la voix ou un
instrument.

Connexion d’un microphone

+

Pour cc un microph

1 Branchez un micro dans 1'une des entrées Mic ou dans 'une des entrées DI du panneau
arriere :

¢ Si votre micro est doté d'un connecteur XLR, branchez-le dans une entrée Mic.

e S'il est doté d'un connecteur 1/4", branchez-le dans une entrée DI.

Entrée Mic Input 1 DI Input 1

@
¥O,

Connexion d'un micro a I'entrée 1 avec une fiche XLR (a gauche) ou une fiche 1/4" (a droite)
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2 Sur le panneau avant, positionnez le commutateur Mic/DI en fonction de votre connexion :
¢ Si vous utilisez un cable XLR, appuyez sur la touche Mic/DI (en position Mic). La diode
Mic doit s'allumer.
¢ Si vous utilisez un cable DI, appuyez sur la touche Mic/DI (en position DI). La diode DI
doit s'allumer.

Sélecteur de source Mic/DI

& & @ |

20 2’0 T””f@ %)

4 Voyant DI Voyant Mic

Voyants et sélecteur de source Input 1

Q Votre Mbox 2 est dotée de deux voies d'entrée, identifiées Input 1 et Input 2. Chaque voie est
© équipée de trois connecteurs d'entrée, une entrée Mic (XLR) une entrée ligne 1/4" (TRS) et une

entrée DI 1/4" (TS). Il est possible d'avoir deux cdbles branchés simultanément aux deux
connecteurs 1/4" de chaque voie d'entrée. Dans ce cas, utilisez le commutateur Source
(Mic/DI) pour choisir la voie d'entrée a utiliser, Mic/Line ou DI. Toutefois, si un cable TRS est
raccordé au connecteur Line (TRS), le connecteur XLR de cette voie est ignoré. Pour utiliser les
fiches XLR, veillez a débrancher tout cdable connecté a la fiche Line (TRS) de la méme voie et
a positionner le commutateur Source sur l'entrée Mic/Line).
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Création d'une piste
Les pistes de Pro Tools permettent d'enregistrer et modifier les données audio, MIDI et autres
dans le cadre d'une session. Avant d'enregistrer, vous devez créer une ou plusieurs pistes.

Pour préparer une piste audio a I'enregistrement :
1 Dans une session Pro Tools, choisissez Track > New.

2 Pour enregistrer a partir d'un seul micro ou instrument (comme dans cet exemple), dans
Samples, choisissez I'option 1 Mono Audio Track dans la boite de dialogue New Track, et cliquez
sur Create.

Création d’une piste audio mono
Pour enregistrer a partir des deux entrées a la fois, créez une ou deux pistes, selon ce que vous
avez connecté et ce que vous voulez enregistrer:

¢ Pour enregistrer deux sources différentes (par exemple un micro et une guitare électrique),
créez deux pistes audio Mono. Les deux signaux d'entrée seront ainsi enregistrés
simultanément, puis montés, traités et mixés séparément.

e Pour enregistrer a partir d'une source stéréo (par exemple un clavier stéréo ou les sorties
gauche et droite d'une table de mixage), créez une piste audio Stéréo.

3 Pour vérifier que la fenétre Mix est ouverte, sélectionnez Window > Mix.
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4 Au milieu de la voie de la nouvelle piste, notez 'emplacement du message “In 1 (Mono)”.
Il indique le canal d'entrée (Input 1 ou Input 2) affecté a cette piste. (Pour utiliser un autre
canal d'entrée, cliquez sur le sélecteur de chemin d'entrée et choisissez un autre canal.)

Sélecteur de chemin
d'entrée

Enregistrement sur une piste

Pour enregistrer une piste audio :
1 Cliquez sur le bouton d'enregistrement de la piste.

Bouton d'enregistrement

Activation de I'enregistrement d'une piste dans la fenétre Mix

2 Sélectionnez Track > Input Only Monitoring. Vous pouvez ainsi écouter le signal d'entrée pour
régler les niveaux.
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3 Sur le panneau avant de la Mbox 2, tournez le bouton Mix entiérement vers la gauche (sens
anti-horaire).
4 Chantez dans le micro et surveillez le vumeétre de la piste dans Pro Tools tout en réglant le
gain a l'aide du potentiométre Input 1 Gain de la Mbox 2. Tournez-le dans le sens horaire
jusqu'a ce que le vumetre a 1'écran soit vert la plupart du temps, ou jaune pour les passages les
plus forts.
¢ Sile vumetre monte dans le rouge, le gain est trop élevé: diminuez-le a 'aide du
potentiometre de gain. Si le signal entrant est encore trop fort, appuyez sur la touche Pad
pour activer l'atténuateur de 20 dB.

¢ Sile vumetre n'affiche que du vert épisodiquement, le gain est trop faible. Ne déplacez pas
le potentiomeétre affiché a I'écran pour tenter d'ajuster le niveau d'entrée, utilisez plutot le
potentiometre rotatif Gain du panneau avant.

Commande Mix Gain

Q ﬂ@ @WWW

Vumeétre de la piste
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5 Dans la barre d'outils (ou dans la fenétre Transport), cliquez sur le bouton de retour a zéro
pour revenir au début de la session, puis cliquez sur le bouton d'enregistrement. Cette action
indique a Pro Tools que vous étes satisfait des niveaux et prét a enregistrer (considérez ce
bouton comme un “master” d'activation de I'enregistrement).

Retour a zéro Lecture Enregistrement
(o606 [ |

al®

6 Choisissez Window > Edit pour observer le déroulement de l'enregistrement.

7 Lorsque vous étes prét a commencer l'enregistrement, cliquez sur le bouton de lecture ou
appuyez sur la barre d'espace. Pour arréter, appuyez sur la barre d'espace ou cliquez sur le
bouton d'arrét. Voici l'aspect général de Pro Tools pendant I'enregistrement d'une piste.

Enregistrement d'une piste vocale

Si vous souhaitez utiliser un métronome, consultez la section “Utilisation d'un métronome”
page 20.
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Ecoute de I'enregistrement

Pour lire une piste enregistrée :

1 Cliquez a nouveau sur le bouton d'enregistrement de la piste pour arréter le mode
enregistrement.

2 Sur le panneau avant de la Mbox 2, tournez le bouton Mix completement vers la droite.

3 Pour lancer la lecture, cliquez sur le bouton de lecture de la fenétre Transport ou appuyez sur
la barre d'espace.

4 Pour arréter, appuyez sur la barre d'espace ou cliquez sur le bouton d'arrét.
Enregistrement de pistes supplémentaires

Pour enregistrer une autre piste :

1 Créez une piste audio mono en choisissant Track > New.

2 Choisissez Track > Auto Input Monitoring.

3 Dans la nouvelle piste audio, cliquez sur le sélecteur d'entrée et choisissez la méme entrée (In
1) que précédemment.

4 Cliquez ensuite sur le bouton Record Enable de cette piste, comme vous l'avez fait pour la
premiére piste.

5 Dans la fenétre Transport, cliquez sur le bouton de retour a zéro pour revenir au début de la
session, puis cliquez sur le bouton d'enregistrement (qui se met alors a clignoter) pour préparer
Pro Tools a l'enregistrement. Lorsque vous étes prét a commencer l'enregistrement, cliquez sur
le bouton de lecture ou appuyez sur la barre d'espace. Il peut étre utile d'ajuster le
potentiometre Mix pour obtenir une bonne balance entre la piste et I'entrée micro.

18 Introduction a Pro Tools LE et Mbox 2



6 Appuyez a nouveau sur la barre d'espace pour interrompre la lecture.

Q Les disques durs sont 1'un des principaux composants du systéme Pro Tools. Pour des raisons
de performances, Digidesign conseille d'utiliser un disque dur externe pour les enregistrements
avec Pro Tools. Par ailleurs, les disques durs ne doivent pas étre formatés en FAT32 (ce format
n'autorise pas les performances nécessaires aux manipulations du son avec Pro Tools).

Pour plus d'informations sur les disques durs en conjonction avec Pro Tools, consultez le
Guide d'installation.

Création d'un rythme

Cette section explique comment utiliser Xpand!?, un plug-in qui permet de créer des rythmes
et de composer de la musique.

Le plug-in Xpand!? Virtual Instrument

Le plug-in Xpand!? est un instrument virtuel, ce qui signifie qu'il permet de produire des sons.
Xpand!? fait partie de la suite de plug-ins Pro Tools Creative Collection fournis avec Pro Tools.
Il est installé automatiquement lors de 1'installation du logiciel, sauf si vous avez désactivé son
installation. Vous allez commencer a utiliser ses nombreux types de sons : percussions, basses,
cordes, claviers, cuivres et autres effets sonores.

Q Vous pouvez ajouter divers types de plug-in pour créer des sons (les plug-in “instrument”
 comme Xpand!?) ou les modifier (les plug-in “traitement” comme ceux de réverbération,
égalisation et compression). Pour plus d'informations sur les plug-in fournis gratuitement,
consultez le Guide des plug-in Creative Collection et le Guide des plug-in DigiRack. (Vous les
trouverez dans le menu d'aide de Pro Tools.)
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Configuration d'une piste
Pour ajouter Xpand!? a vos sessions, insérez-le dans un type de piste spécifique appelé piste
d'instrument.

Pour créer une piste pour le rythme et la composition :
1 Cliquez sur Track > New. Dans la boite de dialogue New Track, cliquez sur le menu déroulant

indiquant Mono et choisissez Stereo, puis sur le menu déroulant indiquant Audio Track et
choisissez Instrument Track. Ne modifiez pas les autres paramétres et cliquez sur Create.

Hew Tracks

Création d'une piste d'instrument stéréo

2 Pour afficher la fenétre Mix, choisissez View > Mix Window.
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3 Cliquez sur le sélecteur d’insert de piste en haut de la piste de l'instrument et choisissez
Xpand!? dans le sous-menu Instrument.

Sélecteur i
dinsert e

multichannel TOM plug=in
multichannel RTAS plag-in

Xpand!?

Insertion d’Xpand.’2
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4 Nous allons maintenant charger un son. Dans le menu Librarian (<configuration par défaut>)
choisissez une présélection dans le sous-menu Loops. Les présélections sont des fichiers de
paramétrage préconfigurés qui permettent de voir aisément toutes les possibilités d'un plug-in.

P
=11 Soft Leads

m 12 Hard Leads

= 13 Acoustic Piano
= 14 E Pianos + Clay
= 15 Organs

= 16 Strings
=17 vocals
18 Brass + Woodwind

Freset
e

IO comen

Cliquez sur le menu Librarian pour
voir la liste des présélections, puis
choisissez un élément dans l'un
des sous-menus.

= 19 Mallets

= 20 Bells

= 21 Guit

= 22 Ethnic

= 23 Hits

m 24 Synth Basses
= 25 Basses

= 26 Drums

= 27 Percussion

e =28 Loops

5 Pour produire de la musique, effectuez I'une des opérations suivantes :

¢ Siun controleur MIDI est déja connecté, vous pouvez vous enregistrer pendant que vous
utilisez Xpand!?. Pour plus d'informations, reportez-vous a “Utilisation d'un controleur
ou d'un clavier MIDI pour composer”, page 29.

_ou-—

e Création de notes MIDI a l'aide de la souris. Vous trouverez un exemple de composition
sans controleur MIDI dans la section suivante.
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Création de rythmes et composition sans contréleur MIDI

Pro Tools permet de créer des rythmes et de composer a l'aide d'une simple souris.

Pour créer une note :

1 Fermez ou déplacez la fenétre du plug-in Xpand!?, puis choisissez Window > Edit pour voir la
piste Instrument dans la fenétre Edit.

2 Cliquez sur l'outil Pencil dans la barre d'outils pour le sélectionner.

La piste Instrument au
format Notes

4 Cliquez maintenant dans la piste principale Instrument pour “crayonner” quelques notes.

liquez pour afficher le menu
déroulant Track View

notes
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La petite barre horizontale créée a chaque clic de souris est une note MIDI. L'emplacement et
la longueur de chaque note déterminent le moment d'apparition du son et sa durée. Dans cet
exemple, nous utilisons une présélection Loop. Nous devons donc allonger cette note pour
entendre la totalité de la boucle produite par cette présélection d'Xpand!?.

Modification d'une note

Pour allonger une note MIDI :

1 Cliquez sur l'outil Trim dans la barre d'outils (en haut de la fenétre Edit) pour le sélectionner
puis, dans la piste de I'instrument, cliquez sur le bord droit d'une note MIDI et faites glisser ce
bord vers la droite pour allonger la note. Cette note reste sélectionnée.

'7— Qutil Trim utilisé dans une piste

2 Appuyez sur la barre d'espace pour débuter la lecture, qui commence a partir de la sélection
en cours (dans cet exemple, la note MIDI que nous venons de rallonger). Vous devez entendre
la lecture en boucle d'un son de batterie pendant toute la durée de la note MIDI.

L'utilisation d'une boucle est un moyen facile d'obtenir un rythme de base, mais vous pouvez
aussi utiliser ces techniques simples pour créer rapidement tous les éléments d'une rythmique.
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Pour créer entierement une rythmique :

1 Répétez les étapes précédentes pour créer une piste d'instrument stéréo, puis insérez Xpand!?
dans celle-ci.

2 Pour la présélection, au lieu de choisir une boucle, choisissez un élément dans le sous-menu
Drums.

3 Crayonnez maintenant quelques notes dans la nouvelle piste des percussions. Voici l'aspect
de notre exemple de session aprés l'ajout d'une nouvelle piste Xpand!? a la piste de boucle
créée précédemment.

Une longue note (pour une boucle)

— —t— Cinq différentes notes (grosse caisse, caisses claires
— | etautres)

4 Pour ajouter une ligne de basse, créez une nouvelle piste, insérez Xpand!2 dans celle-ci et
chargez un son de basse.

Remarque : cet exemple montre comment insérer et modifier manuellement des notes.

De nombreux utilisateurs ont une méthode plus “musicale” pour composer, a 1'aide d'un
contrdleur MIDI externe (par exemple un clavier MIDI ou M-Audio TriggerFinger) qui leur
permet de jouer au lieu de simplement poser et modifier les notes a l'aide de la souris. Pour
savoir comment faire, consultez la section “Utilisation d'un contrdleur ou d'un clavier MIDI
pour composer”, page 29.
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Utilisation du métronome

Un métronome (piste de clics) permet de disposer d'une référence temporelle fixe pendant
I'enregistrement. Pro Tools permet de créer une piste spécialisée de ce type, dans laquelle le
plug-in Click est automatiquement inséré.

Pour ajouter une piste de métronome :

1 Choisissez Track > Create Click Track. Pro Tools crée une nouvelle piste d'entrée auxiliaire
nommeée Click (métronome) ; le plug-in Click est déja inséré.

2 Pour afficher la fenétre Mix, choisissez View > Mix Window.
3 En haut de la piste, sélectionnez le plug-in Click.

4 Dans la fenétre du plug-in Click, cliquez dans le menu Librarian pour sélectionner un son.
Vous pouvez choisir parmi divers sons de clic, dont cowbell (clochette), sidestick, etc.

Menu Librarian ——

Création d'une piste de métronome (Click Track)
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5 Pour faire apparaitre les commandes MIDI dans la fenétre Transport, sélectionnez View >
Transport > MIDI Controls.

6 Cliquez sur le bouton Metronome Click, qui est alors sélectionné en bleu.

L&) Lt (2 8 Bouton Métronome sélectionné

7 Pour écouter le son du métronome, cliquez sur le bouton de lecture dans la fenétre Transport
ou appuyez sur la barre d'espace.
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Changement de tempo

11 est possible d'accélérer ou ralentir le tempo de la session.

Pour modifier le tempo, procédez comme suit :

= Choisissez View > Rulers > Tempo. Regardez 1'emplacement ou apparait le mot “Tempo” dans
la fenétre Edit. Cliquez sur le symbole plus (+) qui apparait a c6té de ce mot. Tapez ensuite le
tempo désiré dans le menu contextuel Tempo Change et cliquez sur OK.

Symbole d'ajout de tempo (+)
Tempo Change t M

Snap To Bar

Tempo

Location: 79| 1| oo

BPM: ¥ 0000

Resolution:
Cancel

o)

Le tempo par défaut est a 120 battements/minute
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Utilisation d'un controleur ou d'un clavier MIDI pour composer

Qu'est-ce que MIDI ?

Les données MIDI (Musical Instrument Digital Interface) ne sont pas des données audio dans
le sens ou elles ne comportent pas de son, MIDI est un moyen de communication entre des
appareils musicaux, par exemple des plug-in d'instruments virtuels, des controleurs et des
séquenceurs MIDI.

UN contréleur/clavier MIDI facilite la création d'enregistrements (ou séquences) MIDI. Pour
créer un enregistrement MIDI, vous devez pouvoir déclencher un instrument MIDI (réel ou
virtuel). Les instruments MIDI physiques sont connectés via des cdbles MIDI aux entrées et
sorties MIDI de votre interface audio ou MIDI. Des modules de sons virtuels sont insérés sous
forme de plug-in dans les pistes Instrument de Pro Tools et y sont accessibles directement.
Création de rythmes et composition avec un controleur MIDI

Voici comment composer a l'aide d'un contréleur ou d'un clavier MIDI au lieu d'une souris.

Pour enregistrer une source MIDI sur une piste d'instrument :
1 Assurez-vous que la Mbox 2 est connectée a 1'ordinateur.

2 ATlaide de cables MIDI, connectez votre controleur ou clavier MIDI directement aux ports
MIDI a l'arriere de la Mbox 2. Si vous possédez déja un autre type de controleur MIDI a port
USB, consultez le Guide d'installation.

3 Cliquez sur Track > New. Dans la boite de dialogue New Track, cliquez sur le menu déroulant
indiquant Mono et choisissez Stereo, puis sur le menu déroulant indiquant Audio Track et
choisissez Instrument Track. Ne modifiez pas les autres parametres et cliquez sur Create.

4 Pour afficher la fenétre Mix, choisissez View > Mix Window.

5 Cliquez sur le sélecteur d’insert de piste en haut de la piste de l'instrument et choisissez
Xpand!? dans le sous-menu Instrument.

6 Cliquez sur le menu Librarian et choisissez un son prédéfini, par exemple une basse.

7 Choisissez Options > MIDI Thru. (Vérifiez que 1'option MIDI Thru est cochée, et sélectionnez-la
si ce n'est pas cas.)
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8 Cliquez sur le bouton d'enregistrement de la piste afin d'activer 1'enregistrement MIDI pour
la piste de l'instrument.

9 Dans la fenétre Transport, cliquez sur le bouton de retour a zéro pour vous assurer que
I'enregistrement commencera au début de la session. Vous pouvez également enregistrer une
sélection de piste ou a partir de 'emplacement du curseur dans la fenétre Edit.

10 Cliquez sur le bouton d'enregistrement.
11 Utilisez maintenant votre clavier ou controleur MIDI et écoutez le son de basse.

12 Lorsque vous étes prét a commencer l'enregistrement, cliquez sur le bouton de lecture ou
appuyez sur la barre d'espace. Pour arréter, appuyez sur la barre d'espace ou cliquez sur le
bouton d'arrét.

Données MIDI de la piste d'instrument

13 Cliquez a nouveau sur le bouton d'enregistrement de la piste pour désactiver
'enregistrement, et écoutez ce que vous venez d'enregistrer.

Si ce type de composition vous intéresse, consultez le Guide de référence de Pro Tools (Help >
Pro Tools Reference Guide) pour en savoir plus sur la lecture en boucle et sur I'application de
toutes sortes de traitements musicaux a vos rythmes, sons et motifs.
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Mixage et modification des sons

Votre systéme Pro Tools LE est fourni avec de nombreux plug-in qui vont vous permettre de
modifier les sons enregistrés. Cette section comporte deux exemples d'utilisation de plug-in
pour modifier des sons. (Les plug-in utilisés dans ce chapitre font partie de la suite de plug-in
DigiRack). Nous allons voir comment utiliser la compression sur une piste, puis appliquer de
la réverbération a un groupe de pistes. Enfin, pour finaliser notre enregistrement, nous lui
appliquerons un fondu de sortie.

Compression

La compression permet de réduire la dynamique d'une piste (en réduisant I'écart entre les
parties les plus fortes et les plus faibles). Elle permet entre autres de donner une couleur plus
intime a une voix.

Pour

ppliquer de la p ion a une piste :
1 Choisissez Window > Mix.
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2 Dans la partie supérieure de la piste, cliquez sur le premier sélecteur d'insert de piste et, dans
le sous-menu Dynamics, choisissez Compressor/Limiter Dyn 3 (mono). Pro Tools insére le plug-in
Dynamics 3 Compressor/Limiter dans votre piste et ouvre la fenétre du plug-in.

Sélecteur —— [
d'insert

Insertion d'un plug-in dans une piste audio

3 Appuyez sur la barre d'espace pour débuter la lecture.

4 Dans la fenétre du plug-in, cliquez sur le menu Librarian (représenté ci-dessous) et choisissez
un fichier de parameétres (Settings File) dans la liste.

Menu
Librarian
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5 Choisissez d'autres fichiers de parameétres pour entendre leur effet sur votre son. Essayez
différents plug-in pour découvrir les couleurs de son a votre disposition. (Le guide DigiRack
Plug-Ins a été installé dans le dossier Documentation sur votre disque dur. Il vous permettra de
découvrir 'égalisation, les délais (écho) et autres types d'effets.)

6 Appuyez a nouveau sur la barre d'espace pour interrompre la lecture.

Reverb

La réverbération est un effet trés utilisé pour la voix. Elle permet a celle-ci de sonner comme
dans une grande salle de concert. Une configuration du type “départ et retour” constitue I'une
des meilleures fagons d'incorporer de la réverbération lors d'un mixage. Elle permet d'envoyer
facilement plusieurs pistes vocales ou instrumentales a un méme effet de réverbération.

Pour créer une réverbération sur une ou plusieurs pistes :
1 Choisissez Window > Mix.

2 Cliquez sur le sélecteur de départ de la piste vocale (vois ci-dessous) et choisissez Bus 1-2.

WAERTH A8 | | BT G

Sélecteur
de départ

3 Choisissez Track > New et créez une piste Auxiliary Input (stéréo), puis cliquez sur Create.
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4 Dans cette nouvelle piste d'entrée auxiliaire, procédez comme suit :

¢ Cliquez sur le sélecteur d’insert de piste, puis choisissez D-Verb dans le sous-menu Reverb.

¢ Cliquez sur le sélecteur d'entrée de la piste et choisissez Bus 1-2.

Sélecteur —
d'insert

Entrée —L
de piste

Montez le fader de départ
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6 Appuyez sur la barre d'espace et montez progressivement le petit fader dans la fenétre Send
Output. Il permet de régler la proportion du signal de la piste vocale a envoyer a l'effet D-Verb.

7 Continuez a jouer et écoutez le résultat des différents réglages de D-Verb. Reprenez les
instructions de base de cette section pour essayer les effets des plug-in Delay, EQ et autres.

Réalisation d'un fondu en sortie

Le classique fondu en sortie est souvent utilisé pour donner une touche finale a un
enregistrement. Voici un exemple d'utilisation de la fonction mix automation pour créer un
fondu en sortie a la fin d'un enregistrement. (De nombreuses autres méthodes sont décrites
dans le Guide de référence Pro Tools.)

Pour exécuter un fondu de sortie :

1 Dans la fenétre Edit, cliquez dans une piste de facon a placer le curseur quelques secondes
avant le point de départ du fondu de sortie.

2 Dans la fenétre Mix, cliquez sur le sélecteur de mode d'automation (auto read) d'une piste et
choisissez Write.

Sélecteur de mode
d'automation

3 Appuyez sur la barre d'espace et, a l'aide de la souris, diminuez le niveau du fader pour créer
le fondu de sortie. Laissez la lecture se poursuivre quelques secondes apres le dernier son, puis
appuyez a nouveau sur la barre d'espace pour arréter.

4 Cliquez a nouveau sur le sélecteur de mode d'automation pour le mettre en mode de lecture
(Read).

5 Appuyez sur la barre d’espace pour écouter la méme section. Pro Tools réalise votre effet de
fondu.
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6 Choisissez maintenant Window > Edit.

7 Cliquez sur le sélecteur d'affichage de la piste (il doit afficher waveform) et choisissez volume
dans le menu déroulant. Vous voyez maintenant les données du “point d'inflexion” du fondu.

Vous pouvez aussi créer un point d'inflexion d'automation directement dans une piste, puis le
modifier a l'aide des outils de modification audio, par exemple le crayon, la main ou le
rognage. Le Guide de référence de Pro Tools contient de nombreuses autres explications sur
l'enregistrement et la modification du déplacement des controles.
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Production et diffusion de vos enregistrements

Lorsque vous avez fini d'enregistrer et modifier des pistes dans une session Pro Tools, vous étes
prét a en réaliser le mixage final. Dans ces derniéres pages, nous allons voir comment utiliser a
cet effet la fonction Bounce to Disk de Pro Tools pour combiner toutes les pistes d'une session
en un seul fichier “master”. Une fois le nouveau fichier audio mixé et enregistré sur le disque
dur, vous pouvez le graver sur un CD ou le convertir en MP3 a l'aide d'une application de
gravure sur CD, par exemple iTunes.

Pour créer un master stéréo a partir d'une session :
1 Utilisez le sélecteur pour faire glisser toute la durée de la session dans la Timeline (ou sur une
piste).

Sélecteur

T Timeline

Session audio
sélectionnée et préte
préte pour le mixage
final sur disque
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3 Dans la boite de dialogue Bounce Options, procédez comme suit pour créer un
enregistrement sur deux pistes compatible avec un CD :

e Choisissez Outputs 1-2 pour la source (Bounce Source).
e Sélectionnez le type de fichier (File Type) BWF (.WAV).
o Sélectionnez le format entrelacé Stereo Interleaved.

¢ Choisissez une résolution de 16 bits et une fréquence d'échantillonnage (Sample Rate) de
44100.

Q Digidesign comporte également une option MP3 qui permet de prémixer directement au format
° MP3. Pour plus d'informations, visitez le DigiStore sur notre site Web (www.digidesign.com)
ou contactez votre revendeur Digidesign. Les autres options de la boite de dialogue Bounce to

Disk sont décrites dans le Guide de référence Pro Tools.

4 Sélectionnez 1'option Convert after Bounce, puis cliquez sur le bouton Bounce. (Si aucune
partie de la session n'a été sélectionnée, toute la session est prémixée.)

Options de mixage de la fenétre Bounce (paramétrées ici pour la création de pistes enregistrables sur CD)
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5 Dans la boite de dialogue Save Bounce As, nommez le prémixage et choisissez le chemin
d'acces du fichier, puis cliquez sur le bouton Save. Pro Tools démarre le prémixage sur le
disque. Les prémixages (bounces) de Pro Tools s'effectuent en temps réel, ce qui permet
d'écouter la lecture audio du mixage au cours de l'opération (mais vous ne pouvez pas
intervenir dessus).

Masterisation aprés mixage

Une fois le prémixage terminé, vous obtenez un fichier audio prét a étre converti en MP3 a
l'aide d'un logiciel de gravure sur CD. La conversion en MP3 permet d'écouter votre
production sur un iPod, de la publier sur un site ou de l'envoyer par e-mail. Vous pouvez aussi,
dans votre logiciel de gravure, enregistrer le fichier sur un CD audio utilisable avec tous les
lecteurs de CD standard. L'écoute d'un CD de référence dans un environnement externe est
une méthode professionnelle classique pour évaluer le rendu de votre mixage sur d'autres
appareils ou dans un environnement sonore différent.
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Pour en savoir plus

Nous espérons que cette bréve introduction vous a donné 1'envie de retrousser vos manches et
de créer avec Pro Tools. Pour plus de détails sur I'un des sujets présentés, consultez le Guide de
référence de Pro Tools. Recherchez les termes que vous voulez découvrir plus en détails.

Vous pouvez aussi visionner 'un des didacticiels vidéo fournis avec votre systeme ou publiés
sur le site Web de Digidesign (www.digidesign.com).

© 2008 Avid Technology, Inc. Tous droits réservés. Ce guide ne peut étre reproduit intégralement ou partiellement sans
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